Coupure service : problèmes d'alimentation du datacenter Redbus

Sébastien le Mardi 28 Février 2006

A 14h40 l'alimentation éléctrique du Data Center de Redbus a été coupée. Cela a eu pour conséquence de priver d'électricité nos serveurs. Il s'agit d'une panne exceptionnelle de part son ampleur puisqu'elle touche simultanément l'ensemble des hébergeurs présents chez Redbus. D'autre part le système d'onduleur du data center n'a pas empêché la coupure.

A 15h04 notre baie est de nouveau allimentée. OVH reboote son routeur et check son réseau Redbus.
Nous relançons l'ensemble de nos serveurs. Le redémarrage se passe bien à l'exception du serveur mail.
Nous vérifions si la base de données n'est pas endomagée. Le Filer (notre serveur de fichier) a mis 10 mn pour resynchroniser ses disques.

A 15h20 tous les sites WM sont à nouveau accessibles.

A 15h30 nouvelle panne éléctrique. Tous nos serveurs sont à nouveau down.

A 15h35 l'alimentation revient : nous réactivons maintenant tous les services.
Nous avons rencontré quelques problèmes qui ont été corrigés (bug sur les modules conteneurs, bug sur l'insertion de nouveaux articles).

Nous n'avons aucun moyen de prévenir ce type de panne d'autant qu'il n'est pas authorisé d'installer d'onduleurs directement dans notre baie.

Plus d'information sur la panne de Redbus :
http://travaux.ovh.net/?do=details&id=820
http://www.pcinpact.com/actu/news

Redbus_IncidentReport_060228_FR.pdf Redbus_IncidentReport_060228_FR.pdf  (81.32 Ko)





Vos commentaires

1.Posté par Gonzalez le 28/02/2006 20:45 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Salut,
Merci pour l'info et la transparence habituelle !!!
Après cette difficile après-midi à me demander ce qui clochait (ça marche... ça marche plus... :-(((
Je me couche donc rassuré et tranquille :-)))

Merci la fine équipe

Stéphane

2.Posté par Jerome le 05/03/2006 13:46 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Nous venons de rajouter en pièce jointe l'explication technique de Redbus sur ce problème.

3.Posté par sha. le 06/03/2006 13:25 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Si ... j'ai bien lu ...
A l'évidence, le rédacteur du PDF se dégage de toute responsabilité ... bs !
Si et si ... si il y avait eu une procédure claire et obligatoire à consulter avant toute manoeuvre, il me semble que tout ça n'aurait pas eu l'occasion de se produire ...
Et ça c'est du ressort de qui ... ? De "si" ?

4.Posté par Jerome le 06/03/2006 14:20 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Pour ma part, je pense que la société qui a fait cette maintenance a agi avec un peu trop de légereté.

Avant d'être chez WMaker, je travaillais dans un service informatique qui dispose de son propre datacenter. Lors d'une maintenance exercée par une autre société sur le système de lutte contre les incendies, un grave accident a eu lieu et 3 serveurs ont été détruit ainsi qu'une imprimante professionnelle. La raison, l'employé n'avait pas respecté les consignes de sécurité.

A qui la faute, lui ou son employeur ?
Pour ma part je dirais les deux, l'employé agissait avec une certaine routine et de mauvaises habitudes qui ont entrainé l'incident. L'employeur qui ne vérifiait pas le travail de son employé.

Quoiqu'il en soit c'est pas très pro tout ca...

5.Posté par sha. le 07/03/2006 11:56 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Mwouais ... c'est exactement ce que j'en pense.

6.Posté par MrGingle le 27/03/2006 11:37 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Ca ne serait pas reparti pour un tour la ? (hier déja -> 26 mars)

7.Posté par Jerome le 27/03/2006 11:48 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
Cette note du 28 Février dernier étant bien référencer dans Google, pas mal de commentaire arrivent sur celle ci au lieu de celle publié hier.

SVP postez vos commentaire sur cette note plus récente :
http://blog.wmaker.net/Nouvelle-panne_a434.html

8.Posté par brooks le 27/03/2006 23:20 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
re coupure je crois

9.Posté par Groos le 28/03/2006 00:01 | Alerter
Utilisez le formulaire ci-dessous pour envoyer une alerte au responsable du site concernant ce commentaire :
Annuler
re grosse coupure...curieux ....et inquiétant, car si la moitié de la France est sans communications web.... commercialement cela risque d'avoir des repercutions importante, hier déjà il en a eut une certainement forte, aujourdhui cela recommence.....il parait que c'est une panne electrique...edf veut shinter le web??